Installing Webpack in an existing Ruby On Rails application

After a few hours searching / reading blogs to make the Ruby On Rails project work integrated with the Webpack I decided to document the process.
First at all my project was generated at version 5.0.0, now is using ROR 5.1.4 (last stable) and Ruby 2.5.0.
What I’ll show in this post?

Continue lendo “Installing Webpack in an existing Ruby On Rails application”

Configurações de usuário para o SublimeText

Algumas configuraçoẽs que utilizo no SublimeText para codificar.